{"action":"Upgrade django to 1.3.6 or later.","affected":[{"fixed":"1.3.6","introduced":"1.3"},{"fixed":"1.4.4","introduced":"1.4"}],"component":"django","cve_ids":["CVE-2013-0306"],"ecosystem":"PyPI","epss":0.02595,"exploited":false,"fixed_versions":["1.3.6","1.4.4"],"ghsa_id":"GHSA-g8xg-jgj6-49r3","id":"tcs_01M5KG5RK1G63203T481MTE48P","modified_at":"2026-06-10T17:00:47.476398892Z","published_at":"2013-05-02T14:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2013-17","https://www.djangoproject.com/weblog/2013/feb/19/security/","http://www.debian.org/security/2013/dsa-2634","http://ubuntu.com/usn/usn-1757-1","http://rhn.redhat.com/errata/RHSA-2013-0670.html","https://github.com/advisories/GHSA-g8xg-jgj6-49r3"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2013-17","url":"https://osv.dev/vulnerability/PYSEC-2013-17"}],"summary":"The form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of serv"}