{"action":"Upgrade django to 1.4.8 or later.","affected":[{"fixed":"1.4.8","introduced":"1.4"},{"fixed":"1.5.4","introduced":"1.5"}],"component":"django","cve_ids":["CVE-2013-1443"],"ecosystem":"PyPI","epss":0.02683,"exploited":false,"fixed_versions":["1.4.8","1.5.4"],"ghsa_id":"GHSA-4c42-4rxm-x6qf","id":"tcs_01M5KG5RS409AHC3R15TCC7NQ0","modified_at":"2026-06-10T17:00:54.257126940Z","published_at":"2013-09-23T20:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2013-18","http://www.debian.org/security/2013/dsa-2758","https://www.djangoproject.com/weblog/2013/sep/15/security/","http://python.6.x6.nabble.com/Set-a-reasonable-upper-bound-on-password-length-td5032218.html","http://lists.opensuse.org/opensuse-updates/2013-10/msg00015.html","http://lists.opensuse.org/opensuse-updates/2013-11/msg00035.html","https://github.com/advisories/GHSA-4c42-4rxm-x6qf"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2013-18","url":"https://osv.dev/vulnerability/PYSEC-2013-18"}],"summary":"The authentication framework (django.contrib.auth) in Django 1.4.x before 1.4.8, 1.5.x before 1.5.4, and 1.6.x before 1.6 beta 4 allows remote attackers to cause a denial of service (CPU consumption)"}