{"action":"Upgrade ansible to 1.2.3 or later.","affected":[{"fixed":"1.2.3","introduced":"1.2.0"}],"component":"ansible","cve_ids":["CVE-2013-4260"],"ecosystem":"PyPI","epss":0.00332,"exploited":false,"fixed_versions":["1.2.3"],"ghsa_id":"GHSA-pcqv-c46v-2p4v","id":"tcs_01M5KG5S3GJMEFDCJVM0A0G9XD","modified_at":"2026-06-10T17:00:16.098839559Z","published_at":"2013-09-16T19:14:00Z","references":["https://osv.dev/vulnerability/PYSEC-2013-2","https://bugzilla.redhat.com/show_bug.cgi?id=998227","http://www.ansible.com/security","https://exchange.xforce.ibmcloud.com/vulnerabilities/86898","https://groups.google.com/forum/#!topic/ansible-project/UVDYW0HGcNg","https://github.com/advisories/GHSA-pcqv-c46v-2p4v"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2013-2","url":"https://osv.dev/vulnerability/PYSEC-2013-2"}],"summary":"lib/ansible/playbook/__init__.py in Ansible 1.2.x before 1.2.3, when playbook does not run due to an error, allows local users to overwrite arbitrary files via a symlink attack on a retry file with a"}