{"action":"Upgrade django to 1.4.7 or later.","affected":[{"fixed":"1.4.7","introduced":"1.4"},{"fixed":"1.5.3","introduced":"1.5"}],"component":"django","cve_ids":["CVE-2013-4315"],"ecosystem":"PyPI","epss":0.03208,"exploited":false,"fixed_versions":["1.4.7","1.5.3"],"ghsa_id":"GHSA-vjjp-9r83-22rc","id":"tcs_01M5KG5S7ZGQGS1M3QFFPXBSD3","modified_at":"2026-06-10T17:00:53.133838023Z","published_at":"2013-09-16T19:14:00Z","references":["https://osv.dev/vulnerability/PYSEC-2013-20","http://www.debian.org/security/2013/dsa-2755","https://www.djangoproject.com/weblog/2013/sep/10/security-releases-issued/","http://secunia.com/advisories/54772","http://secunia.com/advisories/54828","http://rhn.redhat.com/errata/RHSA-2013-1521.html","http://lists.opensuse.org/opensuse-updates/2013-10/msg00015.html","https://github.com/advisories/GHSA-vjjp-9r83-22rc"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2013-20","url":"https://osv.dev/vulnerability/PYSEC-2013-20"}],"summary":"Directory traversal vulnerability in Django 1.4.x before 1.4.7, 1.5.x before 1.5.3, and 1.6.x before 1.6 beta 3 allows remote attackers to read arbitrary files via a file path in the ALLOWED_INCLUDE_R"}