{"action":"Upgrade graphite-web to 0.9.11 or later.","affected":[{"fixed":"0.9.11","introduced":"0"}],"component":"graphite-web","cve_ids":["CVE-2013-5943"],"ecosystem":"PyPI","epss":0.01754,"exploited":false,"fixed_versions":["0.9.11"],"id":"tcs_01M5KG5WNC2750T04XMY6CTX41","modified_at":"2023-11-08T03:57:25.447920Z","published_at":"2013-09-27T10:08:00Z","references":["https://osv.dev/vulnerability/PYSEC-2013-4","https://github.com/graphite-project/graphite-web/blob/master/docs/releases/0_9_11.rst","http://secunia.com/advisories/54556"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2013-4","url":"https://osv.dev/vulnerability/PYSEC-2013-4"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Graphite before 0.9.11 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors."}