{"action":"Upgrade django to 1.4.11 or later.","affected":[{"fixed":"1.4.11","introduced":"0"},{"fixed":"1.5.6","introduced":"1.5"},{"fixed":"1.6.3","introduced":"1.6"}],"component":"django","cve_ids":["CVE-2014-0472"],"ecosystem":"PyPI","epss":0.05758,"exploited":false,"fixed_versions":["1.4.11","1.5.6","1.6.3"],"ghsa_id":"GHSA-rvq6-mrpv-m6rm","id":"tcs_01M5KG5YD63JXZTCCD7ZQWCDTG","modified_at":"2026-06-10T17:00:53.822181371Z","published_at":"2014-04-23T15:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-1","https://www.djangoproject.com/weblog/2014/apr/21/security/","http://www.ubuntu.com/usn/USN-2169-1","http://rhn.redhat.com/errata/RHSA-2014-0457.html","http://www.debian.org/security/2014/dsa-2934","http://rhn.redhat.com/errata/RHSA-2014-0456.html","http://lists.opensuse.org/opensuse-updates/2014-09/msg00023.html","http://secunia.com/advisories/61281","https://github.com/advisories/GHSA-rvq6-mrpv-m6rm"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-1","url":"https://osv.dev/vulnerability/PYSEC-2014-1"}],"summary":"The django.core.urlresolvers.reverse function in Django before 1.4.11, 1.5.x before 1.5.6, 1.6.x before 1.6.3, and 1.7.x before 1.7 beta 2 allows remote attackers to import and execute arbitrary Pytho"}