{"action":"Upgrade parse-server to 4.10.10 or later.","affected":[{"fixed":"4.10.10","introduced":"0"},{"fixed":"5.2.1","introduced":"5.0.0"}],"component":"parse-server","cve_ids":["CVE-2022-24901"],"ecosystem":"npm","epss":0.00685,"exploited":false,"fixed_versions":["4.10.10","5.2.1"],"ghsa_id":"GHSA-qf8x-vqjv-92gr","id":"tcs_01M5KG5ZCD492B093NNXCYQZ9R","modified_at":"2023-12-06T01:02:06.155698Z","published_at":"2022-05-04T18:59:46Z","references":["https://osv.dev/vulnerability/GHSA-qf8x-vqjv-92gr","https://github.com/parse-community/parse-server/security/advisories/GHSA-qf8x-vqjv-92gr","https://nvd.nist.gov/vuln/detail/CVE-2022-24901","https://github.com/parse-community/parse-server/commit/af4a0417a9f3c1e99b3793806b4b18e04d9fa999","https://github.com/parse-community/parse-server"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-qf8x-vqjv-92gr","url":"https://osv.dev/vulnerability/GHSA-qf8x-vqjv-92gr"}],"summary":"Authentication bypass and denial of service (DoS) vulnerabilities in Apple Game Center auth adapter"}