{"action":"Upgrade github.com/hashicorp/nomad to 1.9.2 or later.","affected":[{"fixed":"1.9.2","introduced":"0"}],"component":"github.com/hashicorp/nomad","cve_ids":["CVE-2024-10975"],"ecosystem":"Go","epss":0.0045,"exploited":false,"fixed_versions":["1.9.2"],"ghsa_id":"GHSA-2w5v-x29g-jw7j","id":"tcs_01M5KG5ZXAG0PK0B6PC64D995Z","modified_at":"2026-03-03T04:56:00.110196Z","published_at":"2024-11-08T17:25:00Z","references":["https://osv.dev/vulnerability/GO-2024-3262","https://github.com/advisories/GHSA-2w5v-x29g-jw7j","https://github.com/hashicorp/nomad/commit/30849c518e16647a4f698e5f5cc82bef2bf40e4d","https://discuss.hashicorp.com/t/hcsec-2024-27-nomad-vulnerable-to-cross-namespace-volume-creation-abusing-csi-write-permission"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2024-3262","url":"https://osv.dev/vulnerability/GO-2024-3262"}],"summary":"Hashicorp Nomad Incorrect Authorization vulnerability in github.com/hashicorp/nomad"}