{"action":"Upgrade pip to 6.0 or later.","affected":[{"fixed":"6.0","introduced":"1.3"}],"component":"pip","cve_ids":["CVE-2014-8991"],"ecosystem":"PyPI","epss":0.00393,"exploited":false,"fixed_versions":["6.0"],"ghsa_id":"GHSA-53mr-44pp-crf4","id":"tcs_01M5KG60156DTPH2SBK4WRGQ56","modified_at":"2026-06-10T17:02:29.101310793Z","published_at":"2014-11-24T15:59:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-11","https://github.com/pypa/pip/pull/2122","http://www.securityfocus.com/bid/71209","https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=725847","http://www.openwall.com/lists/oss-security/2014/11/19/17","http://www.openwall.com/lists/oss-security/2014/11/20/6","http://www.oracle.com/technetwork/topics/security/bulletinjul2015-2511963.html","https://github.com/advisories/GHSA-53mr-44pp-crf4"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-11","url":"https://osv.dev/vulnerability/PYSEC-2014-11"}],"summary":"pip 1.3 through 1.5.6 allows local users to cause a denial of service (prevention of package installation) by creating a /tmp/pip-build-* file for another user."}