{"action":"Upgrade django to 1.4.13 or later.","affected":[{"fixed":"1.4.13","introduced":"1.4"},{"fixed":"1.5.8","introduced":"1.5"},{"fixed":"1.6.5","introduced":"1.6"},{"fixed":"1.7b4","introduced":"1.7a0"}],"component":"django","cve_ids":["CVE-2014-1418"],"ecosystem":"PyPI","epss":0.02567,"exploited":false,"fixed_versions":["1.4.13","1.5.8","1.6.5","1.7b4"],"ghsa_id":"GHSA-q7q2-qf2q-rw3w","id":"tcs_01M5KG62208EGA7GN7D6ZK254T","modified_at":"2026-06-10T17:00:53.784958064Z","published_at":"2014-05-16T15:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-19","http://www.openwall.com/lists/oss-security/2014/05/15/3","http://ubuntu.com/usn/usn-2212-1","https://www.djangoproject.com/weblog/2014/may/14/security-releases-issued/","http://www.openwall.com/lists/oss-security/2014/05/14/10","http://www.debian.org/security/2014/dsa-2934","http://lists.opensuse.org/opensuse-updates/2014-09/msg00023.html","http://secunia.com/advisories/61281","https://github.com/advisories/GHSA-q7q2-qf2q-rw3w"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-19","url":"https://osv.dev/vulnerability/PYSEC-2014-19"}],"summary":"Django 1.4 before 1.4.13, 1.5 before 1.5.8, 1.6 before 1.6.5, and 1.7 before 1.7b4 does not properly include the (1) Vary: Cookie or (2) Cache-Control header in responses, which allows remote attacker"}