{"action":"Upgrade shell-quote to 1.6.1 or later.","affected":[{"fixed":"1.6.1","introduced":"0"}],"component":"shell-quote","cve_ids":["CVE-2016-10541"],"ecosystem":"npm","epss":0.02216,"exploited":false,"fixed_versions":["1.6.1"],"ghsa_id":"GHSA-qg8p-v9q4-gh34","id":"tcs_01M5KG62KX7GCEZ16Y2X4E23AT","modified_at":"2026-09-10T03:48:38.913825182Z","published_at":"2019-02-18T23:58:29Z","references":["https://osv.dev/vulnerability/GHSA-qg8p-v9q4-gh34","https://nvd.nist.gov/vuln/detail/CVE-2016-10541","https://github.com/advisories/GHSA-qg8p-v9q4-gh34","https://www.npmjs.com/advisories/117"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-qg8p-v9q4-gh34","url":"https://osv.dev/vulnerability/GHSA-qg8p-v9q4-gh34"}],"summary":"Potential Command Injection in shell-quote"}