{"action":"Upgrade plone to 4.2.3 or later.","affected":[{"fixed":"4.2.3","introduced":"0"},{"fixed":"4.3b1","introduced":"4.3a0"}],"component":"plone","cve_ids":["CVE-2012-5489"],"ecosystem":"PyPI","epss":0.0194,"exploited":false,"fixed_versions":["4.2.3","4.3b1"],"ghsa_id":"GHSA-879r-7f3w-8jj3","id":"tcs_01M5KG64J93ZEMEPSYDMDGRKFP","modified_at":"2023-11-08T03:57:08.687039Z","published_at":"2014-09-30T14:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-31","https://bugs.launchpad.net/zope2/+bug/1079238","https://plone.org/products/plone/security/advisories/20121106/05","https://plone.org/products/plone-hotfix/releases/20121106","https://github.com/plone/Products.CMFPlone/blob/4.2.3/docs/CHANGES.txt","http://www.openwall.com/lists/oss-security/2012/11/10/1","https://github.com/advisories/GHSA-879r-7f3w-8jj3"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-31","url":"https://osv.dev/vulnerability/PYSEC-2014-31"}],"summary":"The App.Undo.UndoSupport.get_request_var_or_attr function in Zope before 2.12.21 and 3.13.x before 2.13.11, as used in Plone before 4.2.3 and 4.3 before beta 1, allows remote authenticated users to ga"}