{"action":"Upgrade growl to 1.10.0 or later.","affected":[{"fixed":"1.10.0","introduced":"0"}],"component":"growl","cve_ids":["CVE-2017-16042"],"ecosystem":"npm","epss":0.04581,"exploited":false,"fixed_versions":["1.10.0"],"ghsa_id":"GHSA-qh2h-chj9-jffq","id":"tcs_01M5KG655EQ3KBFT48KZHXRMCJ","modified_at":"2023-11-08T03:59:01.241655Z","published_at":"2018-06-08T12:43:43Z","references":["https://osv.dev/vulnerability/GHSA-qh2h-chj9-jffq","https://nvd.nist.gov/vuln/detail/CVE-2017-16042","https://github.com/tj/node-growl/issues/60","https://github.com/tj/node-growl/pull/61","https://github.com/tj/node-growl/pull/62","https://github.com/tj/node-growl/commit/d71177d5331c9de4658aca62e0ac921f178b0669","https://github.com/tj/node-growl","https://www.npmjs.com/advisories/146"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-qh2h-chj9-jffq","url":"https://osv.dev/vulnerability/GHSA-qh2h-chj9-jffq"}],"summary":"Growl before 1.10.0 vulnerable to Command Injection"}