{"action":"Upgrade plone to 4.2.3 or later.","affected":[{"fixed":"4.2.3","introduced":"0"},{"fixed":"4.3b1","introduced":"4.3a0"}],"component":"plone","cve_ids":["CVE-2012-5498"],"ecosystem":"PyPI","epss":0.02666,"exploited":false,"fixed_versions":["4.2.3","4.3b1"],"ghsa_id":"GHSA-97rj-p794-wq6m","id":"tcs_01M5KG66DQC1Q5VBHGPNG06AT0","modified_at":"2026-06-10T17:01:27.641703623Z","published_at":"2014-09-30T14:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-40","http://www.openwall.com/lists/oss-security/2012/11/10/1","https://plone.org/products/plone-hotfix/releases/20121106","http://www.openwall.com/lists/oss-security/2012/11/09/7","https://github.com/plone/Products.CMFPlone/blob/4.2.3/docs/CHANGES.txt","https://plone.org/products/plone/security/advisories/20121106/14","http://rhn.redhat.com/errata/RHSA-2014-1194.html","https://github.com/advisories/GHSA-97rj-p794-wq6m"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-40","url":"https://osv.dev/vulnerability/PYSEC-2014-40"}],"summary":"queryCatalog.py in Plone before 4.2.3 and 4.3 before beta 1 allows remote attackers to bypass caching and cause a denial of service via a crafted request to a collection."}