{"action":"Upgrade plone to 4.2.3 or later.","affected":[{"fixed":"4.2.3","introduced":"0"},{"fixed":"4.3b1","introduced":"4.3a0"}],"component":"plone","cve_ids":["CVE-2012-5502"],"ecosystem":"PyPI","epss":0.00976,"exploited":false,"fixed_versions":["4.2.3","4.3b1"],"ghsa_id":"GHSA-hr59-35cr-qf43","id":"tcs_01M5KG671KQ0K7RQ4XETSZ1TZF","modified_at":"2026-06-10T17:01:28.566174637Z","published_at":"2014-09-30T14:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-44","https://github.com/plone/Products.CMFPlone/blob/4.2.3/docs/CHANGES.txt","https://plone.org/products/plone/security/advisories/20121106/18","http://www.openwall.com/lists/oss-security/2012/11/10/1","https://plone.org/products/plone-hotfix/releases/20121106","https://github.com/advisories/GHSA-hr59-35cr-qf43"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-44","url":"https://osv.dev/vulnerability/PYSEC-2014-44"}],"summary":"Cross-site scripting (XSS) vulnerability in safe_html.py in Plone before 4.2.3 and 4.3 before beta 1 allows remote authenticated users with permissions to edit content to inject arbitrary web script o"}