{"action":"Upgrade plone to 4.2.3 or later.","affected":[{"fixed":"4.2.3","introduced":"0"},{"fixed":"4.3b1","introduced":"4.3a0"}],"component":"plone","cve_ids":["CVE-2012-5507"],"ecosystem":"PyPI","epss":0.01439,"exploited":false,"fixed_versions":["4.2.3","4.3b1"],"ghsa_id":"GHSA-3qpr-7rmg-73v8","id":"tcs_01M5KG67RR5NY1RP0E2KW8XRMD","modified_at":"2023-11-08T03:57:09.787903Z","published_at":"2014-09-30T14:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-49","http://www.openwall.com/lists/oss-security/2012/11/10/1","https://plone.org/products/plone/security/advisories/20121106/23","https://bugs.launchpad.net/zope2/+bug/1071067","https://plone.org/products/plone-hotfix/releases/20121106","https://github.com/plone/Products.CMFPlone/blob/4.2.3/docs/CHANGES.txt","https://github.com/advisories/GHSA-3qpr-7rmg-73v8"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-49","url":"https://osv.dev/vulnerability/PYSEC-2014-49"}],"summary":"AccessControl/AuthEncoding.py in Zope before 2.13.19, as used in Plone before 4.2.3 and 4.3 before beta 1, allows remote attackers to obtain passwords via vectors involving timing discrepancies in pas"}