{"action":"Upgrade plone to 4.1.1 or later.","affected":[{"fixed":"4.1.1","introduced":"2.1"},{"fixed":"4.2.6","introduced":"4.2"},{"fixed":"4.3.2","introduced":"4.3"}],"component":"plone","cve_ids":["CVE-2013-4194"],"ecosystem":"PyPI","epss":0.01216,"exploited":false,"fixed_versions":["4.1.1","4.2.6","4.3.2"],"ghsa_id":"GHSA-mm32-jw73-9227","id":"tcs_01M5KG69NVH9GPAMAT5G6FHW9G","modified_at":"2026-06-10T17:01:32.644707961Z","published_at":"2014-03-11T19:37:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-58","http://plone.org/products/plone/security/advisories/20130618-announcement","http://plone.org/products/plone-hotfix/releases/20130618","http://seclists.org/oss-sec/2013/q3/261","https://bugzilla.redhat.com/show_bug.cgi?id=978470","https://github.com/advisories/GHSA-mm32-jw73-9227"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-58","url":"https://osv.dev/vulnerability/PYSEC-2014-58"}],"summary":"The WYSIWYG component (wysiwyg.py) in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote attackers to obtain sensitive information via a crafted URL, which reveals the i"}