{"action":"Upgrade transifex-client to 0.11.0 or later.","affected":[{"fixed":"0.11.0","introduced":"0"}],"component":"transifex-client","cve_ids":["CVE-2013-7110"],"ecosystem":"PyPI","epss":0.00835,"exploited":false,"fixed_versions":["0.11.0"],"ghsa_id":"GHSA-jf99-2rj4-jxrm","id":"tcs_01M5KG6C74F6D2FSZJ9QP1ERMC","modified_at":"2026-06-10T17:02:41.377670244Z","published_at":"2014-05-02T01:59:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-72","http://www.openwall.com/lists/oss-security/2013/12/15/3","http://www.openwall.com/lists/oss-security/2013/12/13/5","https://github.com/transifex/transifex-client/issues/42","https://github.com/advisories/GHSA-jf99-2rj4-jxrm"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-72","url":"https://osv.dev/vulnerability/PYSEC-2014-72"}],"summary":"Transifex command-line client before 0.10 does not validate X.509 certificates for data transfer connections, which allows man-in-the-middle attackers to spoof a Transifex server via an arbitrary cert"}