{"action":"Upgrade djblets to 0.7.30 or later.","affected":[{"fixed":"0.7.30","introduced":"0"},{"fixed":"0.8.3","introduced":"0.8"}],"component":"djblets","cve_ids":["CVE-2014-3994"],"ecosystem":"PyPI","epss":0.02412,"exploited":false,"fixed_versions":["0.7.30","0.8.3"],"ghsa_id":"GHSA-w7rq-8f2g-jvqr","id":"tcs_01M5KG6DH9CZ6QZVC4NSKHD22K","modified_at":"2026-06-10T17:01:15.594792289Z","published_at":"2014-06-16T18:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-78","http://seclists.org/oss-sec/2014/q2/498","https://github.com/djblets/djblets/commit/50000d0bbb983fa8c097b588d06b64df8df483bd","https://github.com/djblets/djblets/commit/77a68c03cd619a0996f3f37337b8c39ca6643d6e","http://seclists.org/oss-sec/2014/q2/494","http://secunia.com/advisories/58691","https://github.com/djblets/djblets/commit/e2c79117efd925636acd871a5f473512602243cf","https://code.google.com/p/reviewboard/issues/detail?id=3406","http://www.securityfocus.com/bid/67932","https://github.com/advisories/GHSA-w7rq-8f2g-jvqr"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-78","url":"https://osv.dev/vulnerability/PYSEC-2014-78"}],"summary":"Cross-site scripting (XSS) vulnerability in util/templatetags/djblets_js.py in Djblets before 0.7.30 and 0.8.x before 0.8.3 for Django, as used in Review Board, allows remote attackers to inject arbit"}