{"action":"Upgrade djblets to 0.7.30 or later.","affected":[{"fixed":"0.7.30","introduced":"0"},{"fixed":"0.8.3","introduced":"0.8"}],"component":"djblets","cve_ids":["CVE-2014-3995"],"ecosystem":"PyPI","epss":0.02101,"exploited":false,"fixed_versions":["0.7.30","0.8.3"],"ghsa_id":"GHSA-4xf6-xr96-7vmp","id":"tcs_01M5KG6DNZ6S02JFH7QVHDNFCA","modified_at":"2026-06-10T17:01:15.595823934Z","published_at":"2014-06-16T18:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-79","http://secunia.com/advisories/58691","https://github.com/djblets/djblets/commit/50000d0bbb983fa8c097b588d06b64df8df483bd","http://seclists.org/oss-sec/2014/q2/498","http://seclists.org/oss-sec/2014/q2/494","https://github.com/djblets/djblets/commit/77ac64642ad530bf69e390c51fc6fdcb8914c8e7","https://github.com/djblets/djblets/commit/e2c79117efd925636acd871a5f473512602243cf","https://github.com/advisories/GHSA-4xf6-xr96-7vmp"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-79","url":"https://osv.dev/vulnerability/PYSEC-2014-79"}],"summary":"Cross-site scripting (XSS) vulnerability in gravatars/templatetags/gravatars.py in Djblets before 0.7.30 and 0.8.x before 0.8.3 for Django allows remote attackers to inject arbitrary web script or HTM"}