{"action":"Upgrade python-gnupg to 0.3.5 or later.","affected":[{"fixed":"0.3.5","introduced":"0"}],"component":"python-gnupg","cve_ids":["CVE-2013-7323"],"ecosystem":"PyPI","epss":0.02876,"exploited":false,"fixed_versions":["0.3.5"],"ghsa_id":"GHSA-c2fx-8r76-gh36","id":"tcs_01M5KG6FDT690ZEHSE35V0MFMX","modified_at":"2023-11-08T03:57:28.630422Z","published_at":"2014-06-09T19:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-89","http://seclists.org/oss-sec/2014/q1/244","https://code.google.com/p/python-gnupg/","http://seclists.org/oss-sec/2014/q1/294","http://seclists.org/oss-sec/2014/q1/243","http://secunia.com/advisories/56616","http://www.debian.org/security/2014/dsa-2946","http://secunia.com/advisories/59031","https://github.com/advisories/GHSA-c2fx-8r76-gh36"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-89","url":"https://osv.dev/vulnerability/PYSEC-2014-89"}],"summary":"python-gnupg before 0.3.5 allows context-dependent attackers to execute arbitrary commands via shell metacharacters in unspecified vectors."}