{"action":"Upgrade python-gnupg to 0.3.7 or later.","affected":[{"fixed":"0.3.7","introduced":"0.3.5"}],"component":"python-gnupg","cve_ids":["CVE-2014-1929"],"ecosystem":"PyPI","epss":0.00386,"exploited":false,"fixed_versions":["0.3.7"],"ghsa_id":"GHSA-vcr5-xr9h-mvc5","id":"tcs_01M5KG6G4QJRSA6Q07NM07G67P","modified_at":"2023-11-08T03:57:35.733Z","published_at":"2014-10-25T21:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-92","http://seclists.org/oss-sec/2014/q1/245","http://secunia.com/advisories/59031","http://www.debian.org/security/2014/dsa-2946","http://seclists.org/oss-sec/2014/q1/335","https://github.com/advisories/GHSA-vcr5-xr9h-mvc5"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-92","url":"https://osv.dev/vulnerability/PYSEC-2014-92"}],"summary":"python-gnupg 0.3.5 and 0.3.6 allows context-dependent attackers to have an unspecified impact via vectors related to \"option injection through positional arguments.\" NOTE: this vulnerability exists be"}