{"action":"Upgrade apollo-server to 2.25.3 or later.","affected":[{"fixed":"2.25.3","introduced":"2.0.0"},{"fixed":"3.4.1","introduced":"3.0.0"}],"component":"apollo-server","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["2.25.3","3.4.1"],"ghsa_id":"GHSA-qm7x-rc44-rrqw","id":"tcs_01M5KG6GFN35YVN2QJKS7NDT4B","modified_at":"2021-11-04T19:46:00Z","published_at":"2021-11-08T18:07:42Z","references":["https://osv.dev/vulnerability/GHSA-qm7x-rc44-rrqw","https://github.com/apollographql/apollo-server/security/advisories/GHSA-qm7x-rc44-rrqw","https://github.com/apollographql/apollo-server"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-qm7x-rc44-rrqw","url":"https://osv.dev/vulnerability/GHSA-qm7x-rc44-rrqw"}],"summary":"Cross-site Scripting Vulnerability in GraphQL Playground (distributed by Apollo Server)"}