{"action":"Upgrade roundup to 1.4.20 or later.","affected":[{"fixed":"1.4.20","introduced":"0"}],"component":"roundup","cve_ids":["CVE-2012-6132"],"ecosystem":"PyPI","epss":0.01845,"exploited":false,"fixed_versions":["1.4.20"],"ghsa_id":"GHSA-5v6q-xqq8-g4xj","id":"tcs_01M5KG6H36612ZW2FTA49JR51H","modified_at":"2026-06-10T17:02:36.521674395Z","published_at":"2014-04-10T20:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-96","http://www.openwall.com/lists/oss-security/2012/11/10/2","http://www.openwall.com/lists/oss-security/2013/02/13/8","https://bugzilla.redhat.com/show_bug.cgi?id=722672","https://exchange.xforce.ibmcloud.com/vulnerabilities/84191","https://github.com/advisories/GHSA-5v6q-xqq8-g4xj"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-96","url":"https://osv.dev/vulnerability/PYSEC-2014-96"}],"summary":"Cross-site scripting (XSS) vulnerability in Roundup before 1.4.20 allows remote attackers to inject arbitrary web script or HTML via the otk parameter."}