{"action":"Upgrade ajenti to 1.2.14 or later.","affected":[{"fixed":"1.2.14","introduced":"0"}],"component":"ajenti","cve_ids":["CVE-2014-2260"],"ecosystem":"PyPI","epss":0.01499,"exploited":false,"fixed_versions":["1.2.14"],"ghsa_id":"GHSA-9crx-p357-5vw8","id":"tcs_01M5KG6HDZ8Z5JC56GSAGVHS56","modified_at":"2026-06-10T17:00:11.295253707Z","published_at":"2014-04-30T23:58:00Z","references":["https://osv.dev/vulnerability/PYSEC-2014-98","http://www.securityfocus.com/bid/64982","https://github.com/Eugeny/ajenti/commit/3270fd1d78391bb847b4c9ce37cf921f485b1310","http://www.osvdb.org/102174","http://packetstormsecurity.com/files/124804/Ajenti-1.2.13-Cross-Site-Scripting.html","https://github.com/Eugeny/ajenti/issues/233","https://github.com/advisories/GHSA-9crx-p357-5vw8"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2014-98","url":"https://osv.dev/vulnerability/PYSEC-2014-98"}],"summary":"Cross-site scripting (XSS) vulnerability in plugins/main/content/js/ajenti.coffee in Eugene Pankov Ajenti 1.2.13 allows remote authenticated users to inject arbitrary web script or HTML via the comman"}