{"action":"Upgrade @backstage/plugin-scaffolder-node to 0.4.12 or later.","affected":[{"fixed":"0.4.12","introduced":"0"},{"fixed":"0.5.1","introduced":"0.5.0"},{"fixed":"0.6.1","introduced":"0.6.0"}],"component":"@backstage/plugin-scaffolder-node","cve_ids":["CVE-2024-53983"],"ecosystem":"npm","epss":0.00373,"exploited":false,"fixed_versions":["0.4.12","0.5.1","0.6.1"],"ghsa_id":"GHSA-qmc2-jpr5-7rg9","id":"tcs_01M5KG6HMQBBAAN06DPXZ6XEQA","modified_at":"2024-12-02T21:59:39.558003Z","published_at":"2024-12-02T21:36:21Z","references":["https://osv.dev/vulnerability/GHSA-qmc2-jpr5-7rg9","https://github.com/backstage/backstage/security/advisories/GHSA-qmc2-jpr5-7rg9","https://nvd.nist.gov/vuln/detail/CVE-2024-53983","https://github.com/backstage/backstage","https://github.com/backstage/backstage/tree/master/plugins/scaffolder-node"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-qmc2-jpr5-7rg9","url":"https://osv.dev/vulnerability/GHSA-qmc2-jpr5-7rg9"}],"summary":"Backstage Scaffolder plugin vulnerable to Server-Side Request Forgery"}