{"action":"Upgrade sails to 0.12.7 or later.","affected":[{"fixed":"0.12.7","introduced":"0"}],"component":"sails","cve_ids":["CVE-2016-10549"],"ecosystem":"npm","epss":0.00636,"exploited":false,"fixed_versions":["0.12.7"],"ghsa_id":"GHSA-qmv4-jgp7-mf68","id":"tcs_01M5KG6KHN13DERHGR1K3G9WJ8","modified_at":"2023-11-08T03:58:11.949348Z","published_at":"2019-02-18T23:40:10Z","references":["https://osv.dev/vulnerability/GHSA-qmv4-jgp7-mf68","https://nvd.nist.gov/vuln/detail/CVE-2016-10549","https://github.com/balderdashy/sails/commit/0057123a0321be6758845abbeb4290bf418ce542","https://github.com/balderdashy/sails","https://github.com/balderdashy/sails/releases/tag/v0.12.7","https://www.npmjs.com/advisories/148","http://sailsjs.org/documentation/concepts/security/cors","http://sailsjs.org/documentation/reference/configuration/sails-config-cors"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-qmv4-jgp7-mf68","url":"https://osv.dev/vulnerability/GHSA-qmv4-jgp7-mf68"}],"summary":"Sails before 0.12.7 vulnerable to Broken CORS"}