{"action":"Upgrade django to 1.4.21 or later.","affected":[{"fixed":"1.4.21","introduced":"0"},{"fixed":"1.7.9","introduced":"1.5"},{"fixed":"1.8.3","introduced":"1.8"}],"component":"django","cve_ids":["CVE-2015-5143"],"ecosystem":"PyPI","epss":0.07215,"exploited":false,"fixed_versions":["1.4.21","1.7.9","1.8.3"],"ghsa_id":"GHSA-h582-2pch-3xv3","id":"tcs_01M5KG6KPFPNHEGR6M10NRDYV8","modified_at":"2023-11-08T03:57:55.905703Z","published_at":"2015-07-14T17:59:00Z","references":["https://osv.dev/vulnerability/PYSEC-2015-20","http://www.ubuntu.com/usn/USN-2671-1","http://www.debian.org/security/2015/dsa-3305","https://www.djangoproject.com/weblog/2015/jul/08/security-releases/","http://www.oracle.com/technetwork/topics/security/bulletinoct2015-2511968.html","http://www.securityfocus.com/bid/75666","https://security.gentoo.org/glsa/201510-06","http://lists.fedoraproject.org/pipermail/package-announce/2015-November/172084.html","http://rhn.redhat.com/errata/RHSA-2015-1686.html","http://rhn.redhat.com/errata/RHSA-2015-1678.html","http://lists.opensuse.org/opensuse-updates/2015-10/msg00046.html","http://lists.opensuse.org/opensuse-updates/2015-10/msg00043.html","http://www.securitytracker.com/id/1032820","https://github.com/advisories/GHSA-h582-2pch-3xv3"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2015-20","url":"https://osv.dev/vulnerability/PYSEC-2015-20"}],"summary":"The session backends in Django before 1.4.21, 1.5.x through 1.6.x, 1.7.x before 1.7.9, and 1.8.x before 1.8.3 allows remote attackers to cause a denial of service (session store consumption) via multi"}