{"action":"Upgrade openpgp to 1.3.0 or later.","affected":[{"fixed":"1.3.0","introduced":"0"}],"component":"openpgp","cve_ids":["CVE-2015-8013"],"ecosystem":"npm","epss":0.03909,"exploited":false,"fixed_versions":["1.3.0"],"ghsa_id":"GHSA-qmvq-f3fj-m3wg","id":"tcs_01M5KG6KS4FGENSP9TXQA838MF","modified_at":"2023-11-08T03:58:01.591474Z","published_at":"2022-05-17T02:15:35Z","references":["https://osv.dev/vulnerability/GHSA-qmvq-f3fj-m3wg","https://nvd.nist.gov/vuln/detail/CVE-2015-8013","https://github.com/openpgpjs/openpgpjs/commit/668a9bbe7033f3f475576209305eb57a54306d29","https://github.com/openpgpjs/openpgpjs","http://www.openwall.com/lists/oss-security/2015/10/30/5"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-qmvq-f3fj-m3wg","url":"https://osv.dev/vulnerability/GHSA-qmvq-f3fj-m3wg"}],"summary":"OpenPGP 1.2.0 and earlier decrypts arbitrary messages"}