{"action":"Upgrade django to 1.8.3 or later.","affected":[{"fixed":"1.8.3","introduced":"1.8"}],"component":"django","cve_ids":["CVE-2015-5145"],"ecosystem":"PyPI","epss":0.02978,"exploited":false,"fixed_versions":["1.8.3"],"ghsa_id":"GHSA-cqf7-ff9h-7967","id":"tcs_01M5KG6M4DM9WNPQ8FZDY8NR80","modified_at":"2026-06-10T17:00:58.438132046Z","published_at":"2015-07-14T17:59:00Z","references":["https://osv.dev/vulnerability/PYSEC-2015-21","https://www.djangoproject.com/weblog/2015/jul/08/security-releases/","http://www.securityfocus.com/bid/75691","https://security.gentoo.org/glsa/201510-06","http://www.securitytracker.com/id/1032820","https://github.com/advisories/GHSA-cqf7-ff9h-7967"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2015-21","url":"https://osv.dev/vulnerability/PYSEC-2015-21"}],"summary":"validators.URLValidator in Django 1.8.x before 1.8.3 allows remote attackers to cause a denial of service (CPU consumption) via unspecified vectors."}