{"action":"Upgrade jquery.json-viewer to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"jquery.json-viewer","cve_ids":["CVE-2022-30241"],"ecosystem":"npm","epss":0.00715,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-qp2q-6h9j-jg2r","id":"tcs_01M5KG6N9S9XQ92F8ABAV61JZW","modified_at":"2023-11-08T04:09:17.137315Z","published_at":"2022-05-05T00:00:15Z","references":["https://osv.dev/vulnerability/GHSA-qp2q-6h9j-jg2r","https://nvd.nist.gov/vuln/detail/CVE-2022-30241","https://github.com/abodelot/jquery.json-viewer/pull/26","https://github.com/abodelot/jquery.json-viewer","https://github.com/abodelot/jquery.json-viewer/releases/tag/v1.5.0","https://www.npmjs.com/package/jquery.json-viewer"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qp2q-6h9j-jg2r","url":"https://osv.dev/vulnerability/GHSA-qp2q-6h9j-jg2r"}],"summary":"Cross-site Scripting in jquery.json-viewer"}