{"action":"Upgrade github.com/openfga/openfga to 1.8.3 or later.","affected":[{"fixed":"1.8.3","introduced":"1.3.8"}],"component":"github.com/openfga/openfga","cve_ids":["CVE-2024-56323"],"ecosystem":"Go","epss":0.00442,"exploited":false,"fixed_versions":["1.8.3"],"ghsa_id":"GHSA-32q6-rr98-cjqv","id":"tcs_01M5KG6NT8ET1GY491S70HKB37","modified_at":"2026-02-04T03:53:55.450264Z","published_at":"2025-01-14T15:58:03Z","references":["https://osv.dev/vulnerability/GO-2025-3384","https://github.com/openfga/openfga/security/advisories/GHSA-32q6-rr98-cjqv"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GO-2025-3384","url":"https://osv.dev/vulnerability/GO-2025-3384"},{"source":"nvd","source_id":"CVE-2024-56323","url":"https://nvd.nist.gov/vuln/detail/CVE-2024-56323"}],"summary":"OpenFGA Authorization Bypass in github.com/openfga/openfga"}