{"action":"Upgrade validator to 1.1.0 or later.","affected":[{"fixed":"1.1.0","introduced":"0"}],"component":"validator","cve_ids":["CVE-2013-7451"],"ecosystem":"npm","epss":0.0185,"exploited":false,"fixed_versions":["1.1.0"],"ghsa_id":"GHSA-qpjp-7rp2-9c3f","id":"tcs_01M5KG6Q57HW1HF4EFBJ93B01P","modified_at":"2023-11-08T03:57:29.363333Z","published_at":"2017-10-24T18:33:36Z","references":["https://osv.dev/vulnerability/GHSA-qpjp-7rp2-9c3f","https://nvd.nist.gov/vuln/detail/CVE-2013-7451","https://github.com/advisories/GHSA-qpjp-7rp2-9c3f","http://www.openwall.com/lists/oss-security/2016/04/20/11"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qpjp-7rp2-9c3f","url":"https://osv.dev/vulnerability/GHSA-qpjp-7rp2-9c3f"}],"summary":"Moderate severity vulnerability that affects validator"}