{"action":"Upgrade horizon to 8.0.0a0 or later.","affected":[{"fixed":"8.0.0a0","introduced":"0"}],"component":"horizon","cve_ids":["CVE-2015-3219"],"ecosystem":"PyPI","epss":0.03196,"exploited":false,"fixed_versions":["8.0.0a0"],"ghsa_id":"GHSA-rhjj-f6gq-6gx2","id":"tcs_01M5KG6QRRMCN21QDB8ADQ6M33","modified_at":"2024-11-25T22:42:07.364076Z","published_at":"2015-08-20T20:59:00Z","references":["https://osv.dev/vulnerability/PYSEC-2015-40","http://lists.openstack.org/pipermail/openstack-announce/2015-June/000361.html","http://www.openwall.com/lists/oss-security/2015/06/09/7","http://www.securityfocus.com/bid/75109","https://bugs.launchpad.net/horizon/+bug/1453074","http://www.debian.org/security/2016/dsa-3617","http://www.oracle.com/technetwork/topics/security/bulletinjul2015-2511963.html","http://rhn.redhat.com/errata/RHSA-2015-1679.html"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2015-40","url":"https://osv.dev/vulnerability/PYSEC-2015-40"}],"summary":"Cross-site scripting (XSS) vulnerability in the Orchestration/Stack section in OpenStack Dashboard (Horizon) 2014.2 before 2014.2.4 and 2015.1.x before 2015.1.1 allows remote attackers to inject arbit"}