{"action":"Upgrade django to 1.7.6 or later.","affected":[{"fixed":"1.7.6","introduced":"0"},{"fixed":"1.8b2","introduced":"1.8a1"}],"component":"django","cve_ids":["CVE-2015-2241"],"ecosystem":"PyPI","epss":0.02069,"exploited":false,"fixed_versions":["1.7.6","1.8b2"],"ghsa_id":"GHSA-6565-fg86-6jcx","id":"tcs_01M5KG6RCAZ1HZY994ZASS82TA","modified_at":"2026-06-10T17:00:59.936539196Z","published_at":"2015-03-12T14:59:00Z","references":["https://osv.dev/vulnerability/PYSEC-2015-8","https://code.djangoproject.com/ticket/24461","https://www.djangoproject.com/weblog/2015/mar/09/security-releases/","http://www.mandriva.com/security/advisories?name=MDVSA-2015:109","http://www.securityfocus.com/bid/73095","https://github.com/advisories/GHSA-6565-fg86-6jcx"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2015-8","url":"https://osv.dev/vulnerability/PYSEC-2015-8"}],"summary":"Cross-site scripting (XSS) vulnerability in the contents function in admin/helpers.py in Django before 1.7.6 and 1.8 before 1.8b2 allows remote attackers to inject arbitrary web script or HTML via a m"}