{"action":"Upgrade ini to 1.3.6 or later.","affected":[{"fixed":"1.3.6","introduced":"0"}],"component":"ini","cve_ids":["CVE-2020-7788"],"ecosystem":"npm","epss":0.03655,"exploited":false,"fixed_versions":["1.3.6"],"ghsa_id":"GHSA-qqgx-2p2h-9c37","id":"tcs_01M5KG6VD1BY7G1TYJ8ZZVA4AT","modified_at":"2026-09-10T03:49:13.836088947Z","published_at":"2020-12-10T16:53:45Z","references":["https://osv.dev/vulnerability/GHSA-qqgx-2p2h-9c37","https://nvd.nist.gov/vuln/detail/CVE-2020-7788","https://github.com/npm/ini/commit/56d2805e07ccd94e2ba0984ac9240ff02d44b6f1","https://github.com/npm/ini","https://lists.debian.org/debian-lts-announce/2020/12/msg00032.html","https://snyk.io/vuln/SNYK-JS-INI-1048974","https://www.npmjs.com/advisories/1589"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-qqgx-2p2h-9c37","url":"https://osv.dev/vulnerability/GHSA-qqgx-2p2h-9c37"}],"summary":"ini before 1.3.6 vulnerable to Prototype Pollution via ini.parse"}