{"action":"Upgrade github.com/plentico/plenti to 0.7.17 or later.","affected":[{"fixed":"0.7.17","introduced":"0"}],"component":"github.com/plentico/plenti","cve_ids":["CVE-2025-26260"],"ecosystem":"Go","epss":0.0076,"exploited":false,"fixed_versions":["0.7.17"],"ghsa_id":"GHSA-mj4v-hp69-27x5","id":"tcs_01M5KG6ZZBGQHM87640DWN3P4Z","modified_at":"2026-03-03T04:56:14.109448Z","published_at":"2025-02-05T23:27:43Z","references":["https://osv.dev/vulnerability/GO-2025-3454","https://github.com/plentico/plenti/security/advisories/GHSA-mj4v-hp69-27x5","https://github.com/plentico/plenti/commit/c3e72a9ebbc2a03f4b0f3104becbfc25e390cb8e"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GO-2025-3454","url":"https://osv.dev/vulnerability/GO-2025-3454"},{"source":"nvd","source_id":"CVE-2025-26260","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-26260"}],"summary":"Plenti - Code Injection - Denial of Services in github.com/plentico/plenti"}