{"action":"Upgrade openclaw to 2026.4.20 or later.","affected":[{"fixed":"2026.4.20","introduced":"0"}],"component":"openclaw","cve_ids":["CVE-2026-44998"],"ecosystem":"npm","epss":0.00706,"exploited":false,"fixed_versions":["2026.4.20"],"ghsa_id":"GHSA-qrp5-gfw2-gxv4","id":"tcs_01M5KG72KYQRWB39NXY75MMH5S","modified_at":"2026-07-08T08:12:10.102979288Z","published_at":"2026-04-25T23:50:38Z","references":["https://osv.dev/vulnerability/GHSA-qrp5-gfw2-gxv4","https://github.com/openclaw/openclaw/security/advisories/GHSA-qrp5-gfw2-gxv4","https://github.com/openclaw/openclaw/commit/0e7a992d3f3155199c1acc2dd9a53c5b3a4d3ada","https://github.com/openclaw/openclaw"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-qrp5-gfw2-gxv4","url":"https://osv.dev/vulnerability/GHSA-qrp5-gfw2-gxv4"},{"source":"nvd","source_id":"CVE-2026-44998","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-44998"}],"summary":"OpenClaw: Bundled MCP/LSP tools could bypass configured tool policy"}