{"action":"Upgrade fedmsg to 0.18.2 or later.","affected":[{"fixed":"0.18.2","introduced":"0"}],"component":"fedmsg","cve_ids":["CVE-2017-1000001"],"ecosystem":"PyPI","epss":0.01505,"exploited":false,"fixed_versions":["0.18.2"],"ghsa_id":"GHSA-p7xc-35m8-57pr","id":"tcs_01M5KG72YRR0HET2ZSZK0ZPEBP","modified_at":"2023-11-08T03:58:41.409598Z","published_at":"2017-07-17T13:18:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-13","https://github.com/fedora-infra/fedmsg/blob/0.18.2/CHANGELOG.rst","https://github.com/advisories/GHSA-p7xc-35m8-57pr"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2017-13","url":"https://osv.dev/vulnerability/PYSEC-2017-13"},{"source":"nvd","source_id":"CVE-2017-1000001","url":"https://nvd.nist.gov/vuln/detail/CVE-2017-1000001"}],"summary":"FedMsg 0.18.1 and older is vulnerable to a message validation flaw resulting in message validation not being enabled if configured to be on."}