{"action":"Upgrade html5lib to 0.999999999 or later.","affected":[{"fixed":"0.999999999","introduced":"0"}],"component":"html5lib","cve_ids":["CVE-2016-9909"],"ecosystem":"PyPI","epss":0.0216,"exploited":false,"fixed_versions":["0.999999999"],"ghsa_id":"GHSA-v9v9-xffq-rwr4","id":"tcs_01M5KG733BHSXEST5DQ128EVP0","modified_at":"2023-11-08T03:58:39.393067Z","published_at":"2017-02-22T16:59:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-14","https://html5lib.readthedocs.io/en/latest/changes.html#b9","https://github.com/html5lib/html5lib-python/issues/12","https://github.com/html5lib/html5lib-python/issues/11","https://github.com/html5lib/html5lib-python/commit/9b8d8eb5afbc066b7fac9390f5ec75e5e8a7cab7","http://www.securityfocus.com/bid/95132","http://www.openwall.com/lists/oss-security/2016/12/08/8","http://www.openwall.com/lists/oss-security/2016/12/06/5","https://github.com/advisories/GHSA-v9v9-xffq-rwr4"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-14","url":"https://osv.dev/vulnerability/PYSEC-2017-14"}],"summary":"The serializer in html5lib before 0.99999999 might allow remote attackers to conduct cross-site scripting (XSS) attacks by leveraging mishandling of the < (less than) character in attribute values."}