{"action":"Upgrade kallithea to 0.2 or later.","affected":[{"fixed":"0.2","introduced":"0"}],"component":"kallithea","cve_ids":["CVE-2015-0276"],"ecosystem":"PyPI","epss":0.00721,"exploited":false,"fixed_versions":["0.2"],"ghsa_id":"GHSA-6fgp-29mf-chhc","id":"tcs_01M5KG74J89169GMRB1EED98QN","modified_at":"2026-06-10T17:01:22.468689657Z","published_at":"2017-09-21T14:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-16","https://kallithea-scm.org/security/cve-2015-0276.html","http://www.securityfocus.com/bid/74052","http://www.openwall.com/lists/oss-security/2015/04/10/8","https://github.com/advisories/GHSA-6fgp-29mf-chhc"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-16","url":"https://osv.dev/vulnerability/PYSEC-2017-16"}],"summary":"Cross-site request forgery (CSRF) vulnerability in Kallithea before 0.2."}