{"action":"Upgrade ansible to 1.6.6 or later.","affected":[{"fixed":"1.6.6","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-3498"],"ecosystem":"PyPI","epss":0.02521,"exploited":false,"fixed_versions":["1.6.6"],"ghsa_id":"GHSA-4cvm-5776-jx9f","id":"tcs_01M5KG756KBNEYQG3M8ZD04RR3","modified_at":"2026-06-10T17:00:16.426433579Z","published_at":"2017-06-08T18:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-2","https://github.com/ansible/ansible/commit/8ed6350e65c82292a631f08845dfaacffe7f07f5","https://bugzilla.redhat.com/show_bug.cgi?id=1335551","https://github.com/advisories/GHSA-4cvm-5776-jx9f"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-2","url":"https://osv.dev/vulnerability/PYSEC-2017-2"}],"summary":"The user module in ansible before 1.6.6 allows remote authenticated users to execute arbitrary commands."}