{"action":"Upgrade owlmixin to 2.0.0 or later.","affected":[{"fixed":"2.0.0","introduced":"0"}],"component":"owlmixin","cve_ids":["CVE-2017-16618"],"ecosystem":"PyPI","epss":0.04473,"exploited":false,"fixed_versions":["2.0.0"],"ghsa_id":"GHSA-ccmq-qvcp-5mrm","id":"tcs_01M5KG75ZPSWE2WJMN1FMED9CV","modified_at":"2023-11-08T03:59:13.183583Z","published_at":"2017-11-08T03:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-22","https://github.com/tadashi-aikawa/owlmixin/issues/12","https://github.com/tadashi-aikawa/owlmixin/commit/5d0575303f6df869a515ced4285f24ba721e0d4e","https://joel-malwarebenchmark.github.io/blog/2017/11/08/cve-2017-16618-convert-through-owlmixin/","https://github.com/advisories/GHSA-ccmq-qvcp-5mrm"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-22","url":"https://osv.dev/vulnerability/PYSEC-2017-22"}],"summary":"An exploitable vulnerability exists in the YAML loading functionality of util.py in OwlMixin before 2.0.0a12. A \"Load YAML\" string or file (aka load_yaml or load_yamlf) can execute arbitrary Python co"}