{"action":"Upgrade salt to 2016.3.8 or later.","affected":[{"fixed":"2016.3.8","introduced":"0"},{"fixed":"2016.11.8","introduced":"2016.11"},{"fixed":"2017.7.2","introduced":"2017.7"}],"component":"salt","cve_ids":["CVE-2017-14696"],"ecosystem":"PyPI","epss":0.03698,"exploited":false,"fixed_versions":["2016.3.8","2016.11.8","2017.7.2"],"ghsa_id":"GHSA-657p-cj5r-mjrh","id":"tcs_01M5KG78H92CWZ1Y6TJ1B85W77","modified_at":"2026-06-10T17:02:50.029565667Z","published_at":"2017-10-24T17:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-37","https://github.com/saltstack/salt/commit/5f8b5e1a0f23fe0f2be5b3c3e04199b57a53db5b","https://docs.saltstack.com/en/latest/topics/releases/2017.7.2.html","https://docs.saltstack.com/en/latest/topics/releases/2016.3.8.html","https://docs.saltstack.com/en/latest/topics/releases/2016.11.8.html","https://bugzilla.redhat.com/show_bug.cgi?id=1500742","http://lists.opensuse.org/opensuse-updates/2017-10/msg00075.html","http://lists.opensuse.org/opensuse-updates/2017-10/msg00073.html","https://github.com/advisories/GHSA-657p-cj5r-mjrh"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2017-37","url":"https://osv.dev/vulnerability/PYSEC-2017-37"},{"source":"nvd","source_id":"CVE-2017-14696","url":"https://nvd.nist.gov/vuln/detail/CVE-2017-14696"}],"summary":"SaltStack Salt before 2016.3.8, 2016.11.x before 2016.11.8, and 2017.7.x before 2017.7.2 allows remote attackers to cause a denial of service via a crafted authentication request."}