{"action":"Upgrade next to 7.0.2 or later.","affected":[{"fixed":"7.0.2","introduced":"7.0.0"}],"component":"next","cve_ids":["CVE-2018-18282"],"ecosystem":"npm","epss":0.0103,"exploited":false,"fixed_versions":["7.0.2"],"ghsa_id":"GHSA-qw96-mm2g-c8m7","id":"tcs_01M5KG78NBVFVRWPG0495DM1M0","modified_at":"2023-11-08T04:00:05.061101Z","published_at":"2018-10-15T21:43:12Z","references":["https://osv.dev/vulnerability/GHSA-qw96-mm2g-c8m7","https://nvd.nist.gov/vuln/detail/CVE-2018-18282","https://github.com/advisories/GHSA-qw96-mm2g-c8m7","https://github.com/zeit/next.js","https://github.com/zeit/next.js/releases/tag/7.0.2"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qw96-mm2g-c8m7","url":"https://osv.dev/vulnerability/GHSA-qw96-mm2g-c8m7"}],"summary":"Next.js has cross site scripting (XSS) vulnerability via the 404 or 500 /_error page"}