{"action":"Upgrade ansible to 2.3.3.0 or later.","affected":[{"fixed":"2.3.3.0","introduced":"2.3.0.0"},{"fixed":"2.4.1.0","introduced":"2.4.0.0"}],"component":"ansible","cve_ids":["CVE-2017-7550"],"ecosystem":"PyPI","epss":0.0356,"exploited":false,"fixed_versions":["2.3.3.0","2.4.1.0"],"ghsa_id":"GHSA-588w-w6mv-3cw5","id":"tcs_01M5KG79JJRJBY5EQCHYY3Y2E5","modified_at":"2026-06-10T17:00:16.467563606Z","published_at":"2017-11-21T17:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-4","https://github.com/ansible/ansible/issues/30874","https://bugzilla.redhat.com/show_bug.cgi?id=1473645","https://access.redhat.com/errata/RHSA-2017:2966","https://github.com/advisories/GHSA-588w-w6mv-3cw5"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-4","url":"https://osv.dev/vulnerability/PYSEC-2017-4"}],"summary":"A flaw was found in the way Ansible (2.3.x before 2.3.3, and 2.4.x before 2.4.1) passed certain parameters to the jenkins_plugin module. Remote attackers could use this flaw to expose sensitive inform"}