{"action":"Upgrade supervisor to 3.0.1 or later.","affected":[{"fixed":"3.0.1","introduced":"0"},{"fixed":"3.1.4","introduced":"3.1"},{"fixed":"3.2.4","introduced":"3.2"},{"fixed":"3.3.3","introduced":"3.3"}],"component":"supervisor","cve_ids":["CVE-2017-11610"],"ecosystem":"PyPI","epss":0.87549,"exploited":false,"fixed_versions":["3.0.1","3.1.4","3.2.4","3.3.3"],"ghsa_id":"GHSA-x7c8-4x3h-874w","id":"tcs_01M5KG79W3Q8PEAWT2AJDZW7XN","modified_at":"2023-11-08T03:58:49.782742Z","published_at":"2017-08-23T14:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-41","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/JXGWOJNSWWK2TTWQJZJUP66FLFIWDMBQ/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/DTPDZV4ZRICDYAYZVUHSYZAYDLRMG2IM/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/4GMSCGMM477N64Z3BM34RWYBGSLK466B/","https://github.com/Supervisor/supervisor/issues/964","https://github.com/Supervisor/supervisor/blob/3.3.3/CHANGES.txt","https://github.com/Supervisor/supervisor/blob/3.2.4/CHANGES.txt","https://github.com/Supervisor/supervisor/blob/3.1.4/CHANGES.txt","https://github.com/Supervisor/supervisor/blob/3.0.1/CHANGES.txt","http://www.debian.org/security/2017/dsa-3942","https://security.gentoo.org/glsa/201709-06","https://www.exploit-db.com/exploits/42779/","https://access.redhat.com/errata/RHSA-2017:3005","https://github.com/advisories/GHSA-x7c8-4x3h-874w"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-41","url":"https://osv.dev/vulnerability/PYSEC-2017-41"}],"summary":"The XML-RPC server in supervisor before 3.0.1, 3.1.x before 3.1.4, 3.2.x before 3.2.4, and 3.3.x before 3.3.3 allows remote authenticated users to execute arbitrary commands via a crafted XML-RPC requ"}