{"action":"Upgrade weblate to 2.10.1 or later.","affected":[{"fixed":"2.10.1","introduced":"0"}],"component":"weblate","cve_ids":["CVE-2017-5537"],"ecosystem":"PyPI","epss":0.02306,"exploited":false,"fixed_versions":["2.10.1"],"ghsa_id":"GHSA-j24g-gm76-j829","id":"tcs_01M5KG7A0X48SP0XWY62FRYZ0W","modified_at":"2026-06-10T17:24:32.371972848Z","published_at":"2017-03-15T15:59:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-42","https://github.com/WeblateOrg/weblate/issues/1317","https://github.com/WeblateOrg/weblate/commit/abe0d2a29a1d8e896bfe829c8461bf8b391f1079","https://github.com/WeblateOrg/weblate/blob/weblate-2.10.1/docs/changes.rst","http://www.securityfocus.com/bid/95676","http://www.openwall.com/lists/oss-security/2017/01/20/1","http://www.openwall.com/lists/oss-security/2017/01/18/11","https://github.com/advisories/GHSA-j24g-gm76-j829"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-42","url":"https://osv.dev/vulnerability/PYSEC-2017-42"}],"summary":"The password reset form in Weblate before 2.10.1 provides different error messages depending on whether the email address is associated with an account, which allows remote attackers to enumerate user"}