{"action":"Upgrade ipython to 3.2.1 or later.","affected":[{"fixed":"3.2.1","introduced":"0"}],"component":"ipython","cve_ids":["CVE-2015-5607"],"ecosystem":"PyPI","epss":0.01211,"exploited":false,"fixed_versions":["3.2.1"],"ghsa_id":"GHSA-7fc2-rm35-2pp7","id":"tcs_01M5KG7ASYZXDMAH812WQMT489","modified_at":"2023-11-08T03:57:58.412599Z","published_at":"2017-09-20T16:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-47","https://github.com/ipython/ipython/commit/a05fe052a18810e92d9be8c1185952c13fe4e5b0","https://github.com/ipython/ipython/commit/1415a9710407e7c14900531813c15ba6165f0816","https://bugzilla.redhat.com/show_bug.cgi?id=1243842","http://www.openwall.com/lists/oss-security/2015/07/21/3","http://lists.fedoraproject.org/pipermail/package-announce/2015-July/162936.html","http://lists.fedoraproject.org/pipermail/package-announce/2015-July/162671.html","https://github.com/advisories/GHSA-7fc2-rm35-2pp7"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-47","url":"https://osv.dev/vulnerability/PYSEC-2017-47"}],"summary":"Cross-site request forgery in the REST API in IPython 2 and 3."}