{"action":"Upgrade openpyxl to 2.4.1 or later.","affected":[{"fixed":"2.4.1","introduced":"0"}],"component":"openpyxl","cve_ids":["CVE-2017-5992"],"ecosystem":"PyPI","epss":0.01411,"exploited":false,"fixed_versions":["2.4.1"],"ghsa_id":"GHSA-chqf-hx79-gxc6","id":"tcs_01M5KG7AZ6Y1FXVP8WG2RXS0BX","modified_at":"2023-11-08T03:59:23.709780Z","published_at":"2017-02-15T19:59:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-48","https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=854442","https://bitbucket.org/openpyxl/openpyxl/issues/749","https://bitbucket.org/openpyxl/openpyxl/commits/3b4905f428e1","http://www.openwall.com/lists/oss-security/2017/02/07/5","https://github.com/advisories/GHSA-chqf-hx79-gxc6"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-48","url":"https://osv.dev/vulnerability/PYSEC-2017-48"}],"summary":"Openpyxl 2.4.1 resolves external entities by default, which allows remote attackers to conduct XXE attacks via a crafted .xlsx document."}